If you find a bug, let us know - ReRunners Beta

Our Creators try their best to eliminate all bugs and technical issues that may occur. However, some of those pesky bugs slip through the cracks. If you find anything in the Beta you have three options:

1. Let us know here and one of the Devs will get back to you

2. During the game, simply shake the device and you'll be given the option to report a bug or issue there

3. Email the Devs directly at contact@klang-games.com

I'm here to help, old sport. Well, maybe...


  • Last two blue coin races complete did not give me the reward. I will clear the cache and try again tonight after work. Thanks for the fun opportunity. I am enjoying the game. Also, I have not seen any of the "artifacts" I saw reported in a different post. I have been playing on a Galaxy Tab S
  • My skill tree is buggy. It says 0s which should mean my latest skill is updated. When I tap the option though I'm stuck in a loop where the skill is learned and I tap to claim, then it pops up again saying saying training time finished and claim. Rinse and repeat. I tried deleting and redownloading app but same thing. The skill is double jump and it's on level 10 which I don't think is right either as my other skills are only level 2 or below. It seems to freak out when going from 10 to 11 after I tap claim.

    Any chance my guy can be sorted individually? As I can no longer upgrade any other skills whilst it's like this. Humph! I'm ok I know it's beta
  • I can send a screenshot if it helps. Just let me know how.
  • Oops got it working again! Just tried clicking another skill and train in between the pop ups. Sorry if all of that was confusing. It seems ok now...
  • Hey! Thanks for bringing it up. This is an issue that we're aware of and we're working on resolving the issue.

    But, I'm glad this hasn't blocked your progress!
  • Hey!
    - does anybody else get that recording message everytime before your race? Even if I select the auto record button in the menu it un selects it.
    - I can't race in the Arena Race. If I push the GO button I lose bolts.
    - My coins are blocked at 915
  • Hey, @pareidolia,

    Are you still having issues?
  • Hey,
    It seems as though I am unable to ever find a game on Puzzle Run in Castle Gloom. Whenever I click on the race, it takes me there, but nothing happens. The camera pans across the screen and I never get matched into a game. I am able to play every other race in the game up to the point I am at. But no matter what I do, the screen is pretty much empty when I go to puzzle run.

    Loving the game, and thank you!
  • Can't play Puzzle Run on Castle Gloom, just has the darkened overview but never loads
  • @JonahH & @Mexcellene - Yeah, there's an issue with Puzzle Run...but this should be fixed it the next update!
  • Achievement for bomb, mine and teleport not working for me. Confirmed 10 uses of both but none of the bronze medals showing up
  • Game clitched as i won an arena race. Lost a point intstead of gaining 3. Plz give me my points
  • @ruddiger did your avatar just start running in place? That happened to me
  • @ruddiger - Thanks for letting me know. I'll create a bug on the medals.

    Re: the glitch. Can you explain a little more what happened? So we can find a solution!
  • Hello i just needed to report lots of crashes in my game. I play on ipad mini and i cannot go for any more than 5 minutes without the game crashing and i have tried everything. If there is a problem with my account thing then my username is DaFredsta. I love playing the game and hope you can sort this out for me as soon as possible.
    Thank you
  • I also can't find anything the same on these forums
  • Hey @oogaboo - Which generation of iPad are you using?
  • I am using an ipad mini 1
  • Oh and I am updated to the latest version of the game and ios software
  • @oogaboo - Ah, well, the game isn't compatible with an iPad mini 1st Gen.

    This is because the device has 512 mb of RAM, but the game needs at least 1GB to run the game correctly, hence the crash.

    Unfortunately, there's nothing we can do about this. :neutral:
  • How can i change the ram?
  • And is there any ways I can reduce the crashing?
  • Hey! I'm sorry to say that there's no way that you can change the RAM.

    The device just can't handle the game's textures, so it just crashes.

    : (
  • Broseidon said:

    @ruddiger did your avatar just start running in place? That happened to me

    It's happened to me when I use my teleport and it goes really far. I don't how to explain this bug. It suck when it happens in the arena.

  • @ItsCrisWithNo_H - Yeah, I know exactly what you're talking about. AND, it's been fixed for the upcoming update!
  • edited September 2016
    This happened when I was challenging someone repeatedly through out the map
  • Hey, @ItsCrisWithNo_H,

    Can you explain what the issue is? Are you playing on your own?

  • The circular disk wasn't in its right spot. Yes
  • Haha...okay. Thanks for letting me know!
  • I am just a new "player" and i can't even start the game :( The wifi is good i checked it. I don't know if it's really a bug but I didn't find any other place to write this and i would apriciate if you could help me. When I load the game this happens:
    (I tried to restart my phone and i even deleted and downloaded the game again but it didn't make a difference... Also i am just learning english so there can be some spelling mistakes)
Sign In or Register to comment.