Is literally everything broken right now?

Never experienced any of these until about 48 hours ago. Feels like it's getting worse too.

* challenges getting stuck "their turn 0s" for several hours
* both challenges and normal levels getting stuck on the loading screen
* extreme choppiness/slowdown while running a level
* bolts not being used when you enter a level
* the game forgetting which power ups you used last in non-challenge levels
* the game giving you different power ups than the ones you just picked
* scores not properly being recorded on the level select screen (I have three stars on a level and it's still showing the "new" graphic)
* coins not being rewarded after finishing a non-challenge level


  • * having to select power ups multiple times before a challenge level because the game doesn't think you've filled your slots.
  • * being able to repeat my turn over and over and over in a challenge
  • * power up buttons disappearing mid-race. (This has only happened once so far and it happened during a challenge race)
  • * power up graphic changing to something else mid race. (Happening every single race now in challenge races, it's ALWAYS the bottom slot, and it ALWAYS changes to the Speed Boost graphic)
  • * power ups images already in slots when the power up select screen shows up. These are actually empty slots, and the game won't let you start until you've properly filled them, but the graphic is there.
  • Hey @amphibious - Thanks for all of this feedback! I understand that it must be frustrating finding all of these bugs.

    The majority of them we've never encountered before.

    We're looking into what might be causing these...

  • Hey Johnathan,

    No frustration. Just trying to make the game a little better. My favorite game in years. I have screen shots for some of these where they are relevant if you are interested.

    One more...

    * whenever there is a notification about the arena races, I get it about 40 times.
  • edited September 2016
    Ok, now this one is frustrating...

    * starting a challenge with my opponent already having a point!

    * for the last 10 minutes the game has hasn't been recording my challenge races. I race, the podium animation happens with the point totals not reflecting the race I just ran, and then it returns to the challenge list screen with the big green "your turn" button, and a countdown timer, frequently sitting at 0 seconds. :P
  • Apologies for these issues...we're looking into them!
  • So true... don't dare to play anymore, have put so much effort in this game now everything stuck. Will wait for an update... still my favorite app though 加油!
  • Can't get the game to work for more than a few seconds now, if that. Generally it freezes immediately on start up.

    Also getting TONS of notifications about skill training being complete, even though I already started working on a new skill two hours ago.

    Game has gone from top 5 iOS games ever to an aggressively negative experience. :(
  • Have you tried clearing cache and data? Maybe a full reinstall?
  • edited September 2016
    Kiddi, good suggestions.

    "Clearing cache" is something that I hear about for android devices, iOS has no such ability.

    I'd be willing to try a full reinstall, but I don't recall the game saying anything about backing up the data outside of the device (facebook, iCloud, another cloud service), and I can't get the game to work long enough to get to any many that would confirm/deny.
  • edited September 2016
    I've never owned anything from Apple and I do not know how the game works with ios but android stores your character to your Google account. Were you ever asked to link your apple ID? If you have access to another device you could try signing in with your Apple ID to see if it works.

    I remember you from the challenges, it would be sad to so someone as good as you quit rerunners. Good luck!
  • I'm definitely not going to quit... just wait it out until things improve!

    Besides, you beat me last time, I need to get my win back. ;)
  • Just updated to iOS 10.0.2 and the immediate freezing problems appear to be somewhat solved.

    The app is now running OK. Still laggy and choppy in spots, and freezing at some points, but now only every 3-5 minutes instead of 3-5 seconds.
  • I spoke too soon. App has gone back to being totally unusable. When I select power ups 9/10 times it hard freezes after the first one. And if it doesn't freeze with the first, it definitely freezes with the second.

    Will try installing on my other phone tonight and see if there's any difference.
  • edited September 2016
    Installed the app on my other phone (iPhone 7, 10.0.2), and as far as *stability* goes, it's good. All my progress automatically showed up as well, so it does appear to be syncing based on my Apple ID/to iCloud.

    The matchmaking system for challenges appeared to be messed up last night. I started several challenges already having 1 point, and had a number of challenges forfeited (both for me and against me).

    Lastly, I ran several races last night where whenever I activated the shield power up the protective bubble didn't show up graphically. I could still run on spikes, but there was no graphical indication it was on.

    Will delete the app on the phone that was having problems (iPhone 6, 10.0.2) and reinstall later today. Hope that fixes it.
  • edited September 2016
    Just reinstalled on iPhone 6, 10.0.2. It does work stable now, finally. Thanks for the tip :wink:
  • edited September 2016
    I thought it was worth a try. A troubleshooting feature within the game could maybe work because you can't clear cache/data in iOS. Doing a full reinstall really is a bother and it's not something you just do without hesitation.

    The negativity aside, this is great news!!
  • Still having the disappearing shield issue.
  • I have it too, but it doesn't happen that often
Sign In or Register to comment.